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BCCDT ECMS DESKTOP OVERVIEW  
The eCMS Desktop application provides staff access to review and handle 
documents that are part of an automated workflow business process.  While 
much of the business process runs automatically, some types of errors and 
issues need to be reviewed by staff.  Documents that need staff review and 
action are placed in a queue for staff to access and process.  Using the eCMS 
application, staff can: 

 Review and modify documents 

 View, Add or perform action such as Approve error codes 

 View , Add, Edit or Delete notes 

 View an audit trail of the claim detailing its path in the workflow 

 Make decisions in real time such as Accepting or Rejecting a claim 

 Pend a message in user’s inbox 

 Forward claim(s) to another user or all users 

 Set the claim(s) priority as high, normal or low 

 Users have the option to activate/deactivate the ability to add a comment 
while performing any of the following actions: (Pend, Forward, or Submit) a 
claim 

   

Inbox 

Message List

Message Panel 

Message Extensions Panel
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eCMS DESKTOP REVIEW COMPONENTS  

Each type of eCMS review has a specific purpose for review of either HCFA-
1500 or UB-92 forms.  Each person has access to view and use only the types of 
reviews relevant to his/her role.   

 

 Rejected Claims Review rejected claims to generate rejection notices and 
print them. It also reviews and approves errors in order to accept claims 
deemed valid. 

 Review ClaimsReview all the claims with errors, or issues that do not 
conform to the business rules below. It checks the following items:  

Patient Check Review the patient data and check if the patient is 
eligible at the date of service or not.  

Provider Check Review the provider data and check if the provider 
federal tax ID/Suffix in the claim is the same as in his file or not. 

Diagnosis Codes Validation Review claims that have invalid 
diagnosis codes. 

Service Lines Validation Review claims that have invalid CPT codes 
or invalid modifiers. 

Duplication Check Review claims that have some duplicated lines. 

Statute of Limitations Review claims that have a service date outside 
the statute of limitations, it also check claim EOB and that the units don’t 
exceed the maximum allowed.  
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REJECTED CLAIM  

PURPOSE 

Review rejected claims to generate rejection notices and print them. It also 
reviews and approves errors in order to accept claims deemed valid. 

In this review, it is important to review the errors and notes that may give more 
details and a description of the errors regarding the claim.  

 

STEPS 

1. In the Inbox, double click the Rejected Claim for either HCFA or UB92 to 
display claim in the Message List.  

2. Double click a message in the Message List, or select a message and click 
 “View message” button in the toolbar to display the form in the Message 

Panel. 

3. Review the Error Details in the  Errors Panel to understand the reasons 
for rejection.  

4. View the  Notes Panel as necessary to understand any issues and 
previous actions on this claim that may need to be explained in the rejection 
notice. 
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5. Select the "Rejection BCC" tab to review and modify the rejection notices 
form in the Message Panel. 

 

 Check/Uncheck any rejection reasons: Review or change the reasons for 
rejecting the claim by checking or unchecking the checkboxes for each 
rejection reason.  

 Add or modify the provider address: Click "Provider Address" field in the 
rejection notice form and "Provider Address" window will be displayed to 
enter the provider address. 

 Add additional information, if necessary, explaining the reasons for 
rejecting a claim. Click the "Other" field in the rejection notice form and the 
"Other Reason(s)" window displays where you can enter additional 
information about why a claim is rejected. 

Rejection Notice Form 
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 Print the rejection notice form:  Select the "Print" item from the File menu.  
Keep the default settings of “Fit Each Tab to Single Page.” 

6. Select an action for the claim.  (Steps to complete each action are described 
below): 

 Pend 

 Submit by accepting or rejecting the claim. 

 Forward to others 

Pend 
Pending a claim saves the claim for you to review later. 

a. Add any  notes to the claim that may be helpful to you. 

b. Select  “Pend” from the Actions Panel. 

c. If you selected from the View-> Options menu to be prompted for a comment 
a pending reason window will be displayed where you type your comment. 

d. Click  "Close" from the Actions Panel to close the claim. 

Result:  The claim will appear in the Message List in blue with a tool tip 
displaying the pending reason.  At this point, the eCMS Desktop is ready for your 
next action. 

Submit (Accept) 
Overriding an error forwards the claim on towards payment.  If the claim has 
other errors, it may be stopped along the path towards payment more than once.  

a. Add any  notes to the claim that may be helpful to others. (Optional) 

b. Click the "Errors Tab" in the Errors Panel. 

c. Double Click the error in the Errors Panel where the “Error Details wizard” will 
be displayed. 

d. Select "Approved" status from the Status drop down list in the “Errors Details” 
wizard. 
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If the error is acceptable and does not prevent the acceptance of a claim, change 
the Error Status field to “Approved.”  

Note:  In order for a claim to be accepted, every error status must be changed to 
“Approved" or the message will not go to the next pathway. 

Note: You should select "Approved" for every error in the message to be 
successfully adjudicated. In case the units field is not filled, changing the status 
to “Approved” will not bypass the error.  In this case the error should be resolved 
by entering a numeric unit value in the units field then change the error status to 
“Approved”.    

e. Select “Accept” from the Actions Panel. 

f. Click  “Submit” to forward the claim on towards payment. 

g. Click  "Close" from the Actions Panel to close the claim. 

Result:  eCMS System moves the claim along the adjudication pathway.  At this 
point, Inbox messages are refreshed and the eCMS Desktop is ready for your 
next action. 
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Submit (Reject) 
Rejecting the claim due to an error will immediately remove the claim from the 
adjudication pathway.  This claim will be sent along the rejection pathway, 
possibly meeting rules, automated processes and other users along the way. 

a. Add any  notes to the claim that may be helpful to others. (Optional) 

b. Select “Reject” from the Actions Panel. 

c. Click  “Submit” to forward the claim along the rejection pathway. 

d. Click  "Close" from the Actions Panel to close the message.  

Result:  The claim will disappear from view as the eCMS System moves it along 
the rejection pathway.  At this point, the eCMS Desktop is ready for your next 
action. 

Forward to Others 
You can send a claim to others for review and input. 

a. Add any  notes to the claim that may be helpful to others. (Optional) 

b. Select a user to send the claim to from the  “Forward” dropdown list.  You 
may select a specific person or send it to all users. 

c. Click  "Close" from the Actions Panel to close the message. 

Result:  eCMS system moves the claim to other users. At this point the eCMS 
Desktop is ready for your next action. 
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REVIEW CLAIM 

PURPOSE 

Review all the claims with errors, or issues that do not conform to the business 
rules below.  It is possible to override the errors with invalid SOL (Statue of 
Limitations), but errors in patient or provider data cannot be overridden. It checks 
the following items: 

 Patient Check Review the patient data and check if the patient is eligible 
at the date of service or not.  

 Provider CheckReview the provider data and check if the provider federal 
tax ID/Suffix in the claim is the same as in his file or not  

 Diagnosis Codes Validation Review claims that have invalid diagnosis 
codes. 

 Service Lines Validation Review claims that have invalid CPT codes or 
invalid modifiers. 

 Duplication Check Review claims that have duplicated lines. 

 Statute of Limitations Review claims that have a service date outside 
the statute of limitations, it also check claim EOB and that the units don’t 
exceed the maximum allowed.  
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STEPS 

1. In the Inbox, select Review Claim for either HCFA or UB92 to display claim 
in the Message List. 

2. Double click a message in the Message List, or select a message and click 
 "View message" button in the toolbar to display the form in the Message 

Panel. 

3. View the Error Details in the  Errors Panel to determine if the error is 
acceptable or an issue requiring claim rejection.  

4. View the  Notes and  Audit Panel as necessary to understand any 
issues and previous actions on this claim. 

5. Select an action for the claim. (Steps to complete each action are described 
below): 

 Pend  

 Submit by accepting or rejecting the claim. 

 Forward to others 

 
Pend 

Pending a claim saves the claim for you to review later. 

a. Add any  notes to the claim that may be helpful to you. 

b. Select  “Pend” from the Actions Panel. 

c. If you selected from the View-> Options menu to be prompted for a comment 
a pending reason window will be displayed where you type your comment. 

d. Click  "Close" from the Actions Panel to close the claim. 

Result:  The claim will appear in the Message List in blue with a tool tip 
displaying the pending reason.  At this point, the eCMS Desktop is ready for your 
next action. 
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Submit (Accept) 
Overriding the error forwards the claim on towards payment.  If the claim has 
other errors, it may be stopped along the path towards payment more than once.  

a. Add any  notes to the claim that may be helpful to others. (Optional) 

b. Click the "Errors Tab" in the Errors Panel. 

c. Double click the error in the Errors Panel where the “Error Details” wizard 
will be displayed. 

d. Select "Approved" Status from the Status drop down list in the “Errors 
Details” wizard. 

 

If the error is acceptable and does not prevent the acceptance of a claim, change 
the Error Status field to “Approved.”  

Note:  In order for a claim to be accepted, every error status must be changed to 
“Approved" or the message will not go to the next pathway. 
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Note: You should select "Approved" for every error in the message to be 
successfully adjudicated. In case the Patient or Provider Check failed for some 
reason, changing the error status to “Approved” will not bypass the error.  In 
these cases the error should be resolved by changing provider or patient file then 
change the error status to “Approved” in order to recheck the error.    

e. Click “OK” to return to the Actions Panel. 

f. Select “Accept” from the Actions Panel. 

g. Click  “Submit” to forward the claim on towards payment.  

h. Click  "Close" from the Actions Panel to close the claim. 

Result:  The claim will be submitted directly to the output folder.  At this point, the 
Inbox messages are refreshed and the eCMS Desktop is ready for your next 
action. 

Submit (Reject) 
Rejecting the claim due to an error will immediately remove the claim from the 
adjudication pathway.  This claim will be sent along the rejection pathway, 
possibly meeting rules, automated processes and other users along the way. 

a. Add any  notes to the claim that may be helpful to others. (Optional) 

b. Select “Reject” from the Actions Panel. 

c. Click  “Submit” to forward the claim along the rejection pathway. 

d. Click  "Close" from the Actions Panel to close the message.  

Result:  The claim will disappear from view as the eCMS System moves it along 
the rejection pathway.  At this point, the eCMS Desktop is ready for your next 
action. 

Forward to Others 
You can send a claim to others for review and input. 

a. Add any  notes to the claim that may be helpful to others. (Optional) 

b. Select a user to send the claim to from the  “Forward” dropdown list.  You 
may select a specific person or send it to all users. 
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c. Click  "Close" from the Actions Panel to close the message. 

Result:  eCMS system moves the claim to other users. At this point the eCMS 
Desktop is ready for your next action. 

Note: When a claim is submitted or sent, a read-only view persists on the screen 
till user dismisses it. 

 

 

 

 

 

 

 


